Rambler's Top100
MIGNEWS.COM
















У VLC Media Player есть критический недостаток безопасности 22.07 17:31   MIGnews.com

У VLC Media Player есть критический недостаток безопасности

На днях немецкое агентство кибербезопасности CERT-Bund опубликовало доклад о популярном медиаплеере с критической уязвимостью. В VLC Media Player была найдена уязвимость, которая может позволить хакерам получать доступ и изменять данные на устройствах.

Недавно обнаруженный недостаток, индексируемый как CVE-2019-13615, имеется в версии VLC Media Player 3.0.7.1 – новейшей версии приложения, согласно CERT-Bund. Он оценивается в 9,8 в Национальной базе данных уязвимости NIST, что делает его "критической" уязвимостью. Дефект позволяет удаленное выполнение кода, несанкционированное изменение и раскрытие данных/файлов и нарушение работы службы.

Сообщается, что проблема имеется в версиях Windows, Linux и UNIX программы, в то время как версия macOS, по-видимому, не влияет.

Ожидается, что разработчики приложения в скором времени исправят эту существенную для каждого пользователя плеера опасность.




Поделиться
Все по теме
Комментарии
Все за 24 часа
Лента новостей


Новости партнеров
Загрузка...


Знакомства
Мы на Facebook